Forums » Support

Bug Reporting Thread

    • 1350 posts
    October 5, 2016 3:17 AM EDT

    Test post.

     


    This post was edited by Paws at October 5, 2016 3:29 AM EDT
    • 65 posts
    October 7, 2016 10:40 AM EDT

    So i've been having this annoying issue ever since we moved to the new site.  I posted it once before but can't remember where.  Anyway I'm posting it here in the hopes that someone may have founda fix.  My edit window is super tiny and makes editing anything a real pain.  Here is a picture of what I mean.

    • 640 posts
    October 7, 2016 10:50 AM EDT

    Vargr White-Tree said:

    So i've been having this annoying issue ever since we moved to the new site.  I posted it once before but can't remember where.  Anyway I'm posting it here in the hopes that someone may have founda fix.  My edit window is super tiny and makes editing anything a real pain.  Here is a picture of what I mean.

    Thanks for the screenshot Vargr. I would have thought this would have been cleared up by our custom plugin. Can I ask what browser you're using and the version?

    Here's how it ought to look:

    I'm using Chrome v. 53.0.2785.143 m.

    • 65 posts
    October 7, 2016 10:57 AM EDT

    Internet Explorer.  The first time i edited a build i had the large edit window like you, but ever since that first time i've been stuck with the little one. 

    • 640 posts
    October 7, 2016 11:28 AM EDT

    Vargr White-Tree said:

    Internet Explorer.  The first time i edited a build i had the large edit window like you, but ever since that first time i've been stuck with the little one. 

    AH. That makes it a lot clearer. Ok so our site uses a really common scripting technique, but there's a conflict in Internet Explorer that doesn't allow those popup windows to display properly on the default settings. Mozilla and Google fixed this years ago, I'm not sure why Microsoft won't. The easiest fix is to just use a more stable browser like Chrome or Firefox and you won't have that issue anymore. There's not much we can really do about that out of the box issue until Mircosoft fixes it, but you can search for fixes which include editing your security settings or the program file, or possibly find a plugin, but the easiest thing to do is just use Chrome or Firefox. :) 


    This post was edited by Edana at October 7, 2016 11:35 AM EDT
    • 65 posts
    October 7, 2016 12:05 PM EDT

    Thanks Ed, unfortunately changing my browser is not an option because... reasons... but at least now i know why it's happening.  I'll see if i can find some other work around. 

    • 640 posts
    October 7, 2016 12:27 PM EDT

    Vargr White-Tree said:

    Thanks Ed, unfortunately changing my browser is not an option because... reasons... but at least now i know why it's happening.  I'll see if i can find some other work around. 

    Ah that sucks! Sorry to hear that. Maybe laying it out in Google Docs will help minimize that issue. I've had pretty good results so far with laying it out there first and copy/pasting it over. I usually only need small tweaks. 

    • 65 posts
    October 7, 2016 12:38 PM EDT

    I found a work around that is actually pretty simple.  Right Click the edit button and choose the "Open in new window" option.  This opens the edit window in a you guessed it new window that has all the functionality you would expect (notably the ability to resized it to what ever dimensions you want).  Make any changes you want to make and click the "save changes" button at the bottom like you normally would.  You'll recieve a pop up about retrying or cancelling whatever you were doing choose cancel and then close the "edit" window.  Refresh your build page to see the new edited build.  I'm kind of embarassed that i didn't think of this sooner.

    • 96 posts
    October 17, 2016 2:14 PM EDT
    'Quoting' on mobile doesn't seem to work, although it did well a while ago.
    • 312 posts
    October 17, 2016 6:08 PM EDT

    Relycs said: 'Quoting' on mobile doesn't seem to work, although it did well a while ago.

    Experiencing the same issue with my phone.

    • 640 posts
    October 17, 2016 6:30 PM EDT

    WuYiXiang said:

    Relycs said: 'Quoting' on mobile doesn't seem to work, although it did well a while ago.

    Experiencing the same issue with my phone.

    Hmmm... curious. Thanks for flagging this. I'll have a look and see if something looks amiss in the error log.

    • 312 posts
    October 17, 2016 6:41 PM EDT

    Edana said:

    Hmmm... curious. Thanks for flagging this. I'll have a look and see if something looks amiss in the error log.

    If it helps, I use Google Chrome on an Android phone (HTC M9). At the same time, the "Quote" function on my PC (also Chrome) is now forcing the page to load into the full reply rather than simply pasting the code into the Quick Reply box like it used to. There are occasions when it uses the Quick Reply box, but they're few and far between.

    • 640 posts
    October 17, 2016 7:02 PM EDT

    If it helps, I use Google Chrome on an Android phone (HTC M9). At the same time, the "Quote" function on my PC (also Chrome) is now forcing the page to load into the full reply rather than simply pasting the code into the Quick Reply box like it used to. There are occasions when it uses the Quick Reply box, but they're few and far between.

    Thanks. :) And I have actually noticed that too. I'm not sure what's causing those inconsistencies, but it is aggravating. I'll take a look at that too.

    • 312 posts
    October 17, 2016 7:05 PM EDT

    Thanks, Edana. I really appreciate all you do for this site and community.

    • 640 posts
    October 17, 2016 9:48 PM EDT
    Bluuuush. What a kind comment! Thank you, good sir.
    • Moderator
    • 80 posts
    October 20, 2016 11:13 AM EDT

    Hello Guys here is one example of what was going on it says this is a temporary situation, and this is minor I will publish more if and when I get them

     

    • 640 posts
    October 20, 2016 11:40 AM EDT

    Bonelord said:

    Hello Guys here is one example of what was going on it says this is a temporary situation, and this is minor I will publish more if and when I get them

     

     

    Thanks for this, Bones. :) Could I trouble you to send me a fullscreen version of this? You can use my email address. Or just forward it to me. Whichever is easier for you. :) 

    • Moderator
    • 80 posts
    October 20, 2016 6:13 PM EDT

    Certainly Edana, well I will see if it will go lol

    • 312 posts
    October 22, 2016 1:45 PM EDT

    This "More" navigation dropdown confuses the mess out of me. "Fallout" and "General" appear twice with no indication as to whether they mean groups, forums, or topics. :/

    This Dropdown

     

    • 168 posts
    October 22, 2016 6:41 PM EDT

    WuYiXiang said:

    This "More" navigation dropdown confuses the mess out of me. "Fallout" and "General" appear twice with no indication as to whether they mean groups, forums, or topics. :/

    This Dropdown

     

     

    I think that menu is for the categories on the site, as indicated by the list of Story Corner stuff. It isn't too hard to figure out (especially when you're from TSC), but I admit it could be indicated slightly better. Not sure how to proceed about it though.

    • 640 posts
    October 22, 2016 8:10 PM EDT

    Teineeva said:

    WuYiXiang said:

    This "More" navigation dropdown confuses the mess out of me. "Fallout" and "General" appear twice with no indication as to whether they mean groups, forums, or topics. :/

    This Dropdown

     

     

    I think that menu is for the categories on the site, as indicated by the list of Story Corner stuff. It isn't too hard to figure out (especially when you're from TSC), but I admit it could be indicated slightly better. Not sure how to proceed about it though.

     

    Hey guys, sorry about that! I'm just testing these features for now. We'll get it cleaned up soon. Expect this to be a little influx over the coming days. Bear with me. :)

    • 312 posts
    October 22, 2016 11:11 PM EDT

    Edana said:

    Hey guys, sorry about that! I'm just testing these features for now. We'll get it cleaned up soon. Expect this to be a little influx over the coming days. Bear with me. :)

    I see you're having a lot of fun playing around with those menus. Every time I refresh the page, it's a whole 'nother beast. lol

    Incidentally, does anyone else think "lol" looks like a drowning dude (especially with the quotes)? Makes me chuckle every time.

    • 531 posts
    October 22, 2016 11:14 PM EDT

    WuYiXiang said:

    Edana said:

    Hey guys, sorry about that! I'm just testing these features for now. We'll get it cleaned up soon. Expect this to be a little influx over the coming days. Bear with me. :)

    I see you're having a lot of fun playing around with those menus. Every time I refresh the page, it's a whole 'nother beast. lol

    Incidentally, does anyone else think "lol" looks like a drowning dude (especially with the quotes)? Makes me chuckle every time.

    Now that you've pointed it out I do, and I can't unsee it :P

    • 640 posts
    October 22, 2016 11:19 PM EDT

    WuYiXiang said:

    Edana said:

    Hey guys, sorry about that! I'm just testing these features for now. We'll get it cleaned up soon. Expect this to be a little influx over the coming days. Bear with me. :)

    I see you're having a lot of fun playing around with those menus. Every time I refresh the page, it's a whole 'nother beast. lol

    Incidentally, does anyone else think "lol" looks like a drowning dude (especially with the quotes)? Makes me chuckle every time.

    lol. "Fun." Lotsa testing. I think I'll leave it alone for tonight though. Part of the issue is a making the plugins talk to each other and have it make sense.

    Drowning dude, eh? I see a dude on a rollercoaster! Weeeeeee. lol

    • Moderator
    • 80 posts
    October 23, 2016 3:05 AM EDT

    This is awesome, navigation is, as we say in Scotland, a Doddle one click brought me straight to this update, wonderful, this will close a few mouths. lol