Forums » The Lounge

The main-page album sharing isn't working?

    • 217 posts
    September 27, 2017 9:06 PM EDT

    I've created a new album called Tanuki's Album of Wonders but I don't know how to upload my screenshots even though I've selected share to main page, how do you upload screenshots into the album? Also, I can't click multimedia subtab because it won't let me? Any help would be great! I really want to post my bruma screenshots!

     

    • 1450 posts
    September 27, 2017 9:16 PM EDT

    I'm looking into it now Tanuki, hang in there a minute or so.

    • 217 posts
    September 27, 2017 9:19 PM EDT

    Thanks, Paws!

    • 1450 posts
    September 27, 2017 9:20 PM EDT

    Ok, so now you've created your album, you need to upload a photo to it. So you're gonna see this page:

    That drop down box at the top "Create New Album" should also contain every album you have. You need to find the Tanuki's Album of Wonders album in that drop down. 

    Have you done all that? 

    • 217 posts
    September 27, 2017 9:21 PM EDT

    Gimme a second...

    • 217 posts
    September 27, 2017 9:24 PM EDT

    I've done all that, saved changed, created album, selected Tanuki's Album of Wonders, all of that, saved photo it even says 1 photo - but then I click on it again and voila! nothing, and it doesn't save any photos in the album :(

    • 1450 posts
    September 27, 2017 9:28 PM EDT

    It's ok :) Let's delete this album and start again, aye? Step by step together so that we can identify the error. 

    • 217 posts
    September 27, 2017 9:28 PM EDT

    Okay, it's fixxed! Thanks.

  • September 27, 2017 9:28 PM EDT

    Is this the photo you tried to add?

  • September 27, 2017 9:29 PM EDT

    Dammit, I hadn't refreshed the page and so couldn't see that everything was working now. Just ignore the above post :P