Forums » Support

Getting Back Pictures and Formatting on Your Build

    • 442 posts
    September 1, 2016 6:14 PM EDT

    Sorry if this is common knowledge, but I found the easiest way to bring back your pictures and formatting for your builds.

     

     

    Step 1: Go to the Ning version of the site and find your build.

    Step 2: Edit your build and click on HTML editor. 

    Step 3: Copy everything inside.

    Step 4: Find your build on this site.

    Step 5: Edit your build and click on source code.

    Step 6: Delete everything in the source code and paste the HTML code you copied earlier. Save your changes and BOOM, you're done.

     

    I just tried this on my Bloodborne build, and the only things I had to change were text size and the placement of a paragraph. 

     

    • 4 posts
    September 1, 2016 6:31 PM EDT

    Hey thats almost exactly what I did. xD

  • September 1, 2016 10:15 PM EDT

    The only problem with this is that those images are relying on the version that you've uploaded to ning, so once the old version of the site goes down we're unsure about what effect that will have.

    My solution has been to create a private album for the build and upload the images into that, then open the images in new tabs and use those urls to replace the broken images.

    • 202 posts
    September 2, 2016 10:21 AM EDT

    My builds are screwed. All my paragraphs are of specific dimensions so that Ning formatting can fit them next to the pictures. Those dimensions are not the same on social engine. Yay! :) 

    • 150 posts
    September 2, 2016 10:52 AM EDT

    I haven't figured out a way to wrap text or have a photo to the left border with text to the right...it only puts the first line at the bottom edge of the picture.  So everything is centered for now.

    • 178 posts
    September 2, 2016 11:06 AM EDT

    John LeBlanc said:

    I haven't figured out a way to wrap text or have a photo to the left border with text to the right...it only puts the first line at the bottom edge of the picture.  So everything is centered for now.

    I think Lissette may have found a solution to that when the hosts were still trying out the site (I was absolutely not ninja-ing about). I say it might be a good plan to send her a message, although it wouldn't surprise me if she already put it into a tutorial somewhere.

    • 73 posts
    September 2, 2016 12:38 PM EDT

    I've discoveered that if you "right align" or "left align" the picture, then the first paragraph following the picture will wrap around it.  So far this has only worked with the first paragraph subsequent paragraphs will start on the first line after the picture.  If you want to see what I mean check out these builds that I've updated so far. 

    http://tamrielvault4.com/groups/topic/view/group_id/3/topic_id/5970

    http://tamrielvault4.com/groups/topic/view/group_id/3/topic_id/6517

    • 1 posts
    September 8, 2016 7:04 PM EDT

    Vargr said:

    I've discoveered that if you "right align" or "left align" the picture, then the first paragraph following the picture will wrap around it.

    This is yet another thing I've tried that looks great in the editor but doesn't work when I save the build.  I've tried divs and tables in HTML but the interpreter seems determined to ignore them or mess them up.

    • 442 posts
    September 8, 2016 7:16 PM EDT

    Graeme Sutters said:

    Vargr said:

    I've discoveered that if you "right align" or "left align" the picture, then the first paragraph following the picture will wrap around it.

    This is yet another thing I've tried that looks great in the editor but doesn't work when I save the build.  I've tried divs and tables in HTML but the interpreter seems determined to ignore them or mess them up.

    Yeah, I noticed this, as well. It is really annoying; I hope this issue gets fixed soon.

    • 73 posts
    September 9, 2016 10:29 AM EDT

    Does anyone know of a way to increase the size of the editor window?  Right now the editor window is a tiny 3x3 in window on my screen making it incredibly tedious to make any kind of change to my builds.  This was not the case with my Pyromancer build, the window was much larger like 8x8, but ever since i've been stuck with this annoyingly tiny window. 

    • 611 posts
    September 9, 2016 12:00 PM EDT

    Vargr said:

    Does anyone know of a way to increase the size of the editor window?  Right now the editor window is a tiny 3x3 in window on my screen making it incredibly tedious to make any kind of change to my builds.  This was not the case with my Pyromancer build, the window was much larger like 8x8, but ever since i've been stuck with this annoyingly tiny window. 

    Above the window on the top row of buttons, there should be a "Fullscreen" option second from the right. That should give a bit more room. 

    • 312 posts
    September 9, 2016 12:45 PM EDT

    Only a wee bit, though.

    • 73 posts
    September 9, 2016 1:36 PM EDT

    Legion said:

    Vargr said:

    Does anyone know of a way to increase the size of the editor window?  Right now the editor window is a tiny 3x3 in window on my screen making it incredibly tedious to make any kind of change to my builds.  This was not the case with my Pyromancer build, the window was much larger like 8x8, but ever since i've been stuck with this annoyingly tiny window. 

    Above the window on the top row of buttons, there should be a "Fullscreen" option second from the right. That should give a bit more room. 

    I tried that it opens a second window in the tiny window that i have to click and drag around to view entirely, just as tedious as anything else.  i will try and get screen shots of what i mean.  I imagine that if it's an issue for me than it is probably an issue for others as well.

    • 73 posts
    September 9, 2016 1:46 PM EDT

    Here are some screen shots of what I mean.  If anyone has a solution I would greatly appreciate it.

    Above screen is what i normally get

    This is the "fullscreen" version

    • 556 posts
    September 9, 2016 1:48 PM EDT

    I'll try to edit this when I'm back at my dekstop. 

    • 312 posts
    September 9, 2016 1:48 PM EDT

    Huh. That's not the problem I've been having.

    Regular

    ↑ Normal View

     

    Fullscreen

    ↑ Fullscreen View - It's better, certainly, but it'll glitch out on me occasionally.


    This post was edited by WuYiXiang at September 9, 2016 2:05 PM EDT
    • 611 posts
    September 9, 2016 2:37 PM EDT

    Here's what I'm getting. Might the size of the fullscreen box have anything to do with the size of the monitor? The one I'm on is in 1680 x 1050. 

    Ultimately, it might be better to edit using Docs or Word, then moving it over here. From my understanding, that was a rather common method even on Ning. 

    • 312 posts
    September 9, 2016 2:52 PM EDT

    1920x1080 here.

    • 73 posts
    September 9, 2016 2:56 PM EDT

    @ Wu and Legion The first time I edited a build on the new site I had the "big" window that you both have.  However after that first session of editing i've only been able to get the half-box. 

    @ Legion  All of my work has been done on the same PC with the same monitor so I don't think the monitor is the issue.  I create all of my builds in Word and then move them over, however both sites have a habit of shuffling things around necessitating some degree of editing.  Currently I've made due with the half-box, it's just annoying.

    • 312 posts
    September 9, 2016 2:57 PM EDT

    I feel like "Annoying" is a major understatement.

    • 611 posts
    September 9, 2016 3:20 PM EDT

    Hmmm, sorry to hear, Vargr. I'll try a few things and reply here if I find some sort of workaround. 

    • 611 posts
    September 9, 2016 3:51 PM EDT

    Gah. Sorry, I haven't had any luck. I've been playing with the CSS through the Inpsect Element function, and while I can change how much space is visible within the box, I can't seem to change the size of the box itself. 

  • Lee
    • 11 posts
    November 10, 2016 10:24 PM EST

    Alright, new website will take some getting used to. Query, how can I find if my build/s have been transported over? Doesn't matter if they haven't, I have backups which I shall add soon, and is there any known way of making some form of link on the profile pages to our builds?

     

  • November 10, 2016 10:40 PM EST

    Alright, new website will take some getting used to. Query, how can I find if my build/s have been transported over? Doesn't matter if they haven't, I have backups which I shall add soon, and is there any known way of making some form of link on the profile pages to our builds?

    You can search for your builds using the new search bar (which actually works). And sadly there isn't a way of linking the builds on your profile (as far as I've been able to tell) but what you could do is create albums that have the cover art of your build, and include links in either the description of comments of the photo. There are probably a couple of other equally round-about ways but at the moment there is nothing like what we could do on Ning. 


    This post was edited by Mega-Dragonborn-of-Doom (1921) at November 10, 2016 10:41 PM EST
    • 312 posts
    November 10, 2016 10:44 PM EST

    Dragonborn1721 said:

    You can search for your builds using the new search bar (which actually works).

    Holy balls! You're right! I hadn't been using it, but thanks for the revelation! :D